<!doctype html>
<html amp lang="en">
  <head>
    <meta charset="utf-8">
    <script async src="https://cdn.ampproject.org/v0.js"></script>

    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta name="description" content="">
    <meta name="author" content="">
    <meta property="fb:app_id" content="517072655536478" />

    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
    <script src="/js/wtimes.js"></script>
    <script src="/js/jquery.event.move.js" type="text/javascript"></script>
    <script src="/js/jquery.twentytwenty.js" type="text/javascript"></script>
    <meta property="fb:app_id" content="370459506654827" />
    <script id="twt-script" src="https://app.worldtable.co/the-world-table.js" twt-site-id="000001729fb2b9ee_9a704a6" async></script>

    <link rel="stylesheet" href="/css/twentytwenty.css" type="text/css" media="screen" />
    <link rel="stylesheet" href="//netdna.bootstrapcdn.com/bootstrap/3.1.1/css/bootstrap.min.css">
    <link rel="stylesheet" href="/css/form-styles.css">
    <link rel="stylesheet" href="/css_system/cq_base_beta.css">
    <link rel="stylesheet" href="/css/style.css?cb=1627333197">

    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
      <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->

	<title>Paradise Valley Independent homepage | Your Valley</title>

    <style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style>
  <noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>
  
	
	<meta property="fb:app_id" content="517072655536478" /> 

	
	
		<meta name="description" content=""/>
	
		<meta name="keywords" content="" />
	
		<link rel="canonical" href="https://www.yourvalley.net/paradise-valley-independent/" /> 

		<meta property="og:title" content="Your Valley" />
	<meta property="og:description" content=""/>

	    <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:title" content="Your Valley">
    <meta name="twitter:description" content="">
    
		<script type="application/ld+json">
		{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Your Valley",
    "description": null,
    "publisher": {
        "@type": "Organization",
        "name": "Your Valley"
    }
}	</script>
	
  
  <meta name="google-site-verification" content="ImrnQ3FNerPz8N3zUy_61iHuOEl8BFJkkh8Y8RyyBB8" />
  <script data-ad-client="ca-pub-6236356092154592" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  
	</head>

  <body class="your-valley">

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=517072655536478";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-YX9ZNSCVQ5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'G-YX9ZNSCVQ5');
  gtag('config', 'UA-168829801-31');
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-64001536-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  //gtag('config', 'UA-64001536-3');
  gtag('config', 'UA-64001536-2');
  gtag('config', 'UA-100898595-35');
  gtag('config', 'UA-100898595-51');
</script>
  <div class="hidden-xs">
      </div>


<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=1053010058231545&autoLogAppEvents=1"></script>

<div class='container top-ad hidden-xs'>
			
		<script type='text/javascript'><!--//<![CDATA[
			zoneId = '11';
			
			var m3_u = (location.protocol=='https:'?'https://yourvalleybanners.creativecirclemedia.com/www/delivery/ajs.php':'http://yourvalleybanners.creativecirclemedia.com/www/delivery/ajs.php');
			var m3_r = Math.floor(Math.random()*99999999999);
			if (!document.MAX_used) document.MAX_used = ',';
			document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
			document.write ("?zoneid="+zoneId+"&amp;block=1&amp;blockcampaign=1");
			document.write ('&amp;cb=' + m3_r);
			if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
			document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
			document.write ("&amp;loc=" + escape(window.location));
			if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
			if (document.context) document.write ("&context=" + escape(document.context));
			if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
			document.write ("'><\/scr"+"ipt>");
		//]]>--></script><noscript><a href='http://yourvalleybanners.creativecirclemedia.com/www/delivery/ck.php?n=abf362dd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://yourvalleybanners.creativecirclemedia.com/www/delivery/avw.php?zoneid=11&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=abf362dd' border='0' alt='' /></a></noscript>
		
		</div>


<div class='main-header container'>
	<div class='row'>

    <div class='links col-sm-6 hidden-xs'>

      <ul class='list-inline'>
                  <li><a href='/paradise-valley-independent/login.html'  class='w-nav-link upper' ><i class="fa fa-sign-in"></i> Log in</a></li>
                                  <li>
            <a 
              class='w-nav-link upper hidden-sm' 
              href='/paradise-valley-independent/advertising/'
            >
            Advertise with Us                        </a>
                                    </li>
                  <li>
            <a 
              class='w-nav-link upper hidden-sm' 
              href='https://yourvalley.creativecirclemedia.com/donate/'
            >
            Support Us                        </a>
                                    </li>
                  <li>
            <a 
              class='w-nav-link upper hidden-sm' 
              href='http://arizonaclassifieds.newszap.com'
            >
            Classifieds                        </a>
                                    </li>
              </ul>

    </div>
    <div class='links col-sm-6 text-right hidden-xs' style="padding-right: 0px;">

      <ul class='list-inline'>
                          <li>
            <a 
              class='w-nav-link upper hidden-sm' 
              href='/paradise-valley-independent#'
            >
            Eeditions            <span class="caret"></span>            </a>
                                        <ul class="topmenu-dropdown subnavigation hidden-xs">
                                  <li>
                    <a href="https://dailyindependent-az.newsmemory.com/" >Daily Independent</a>
                  </li>
                                  <li>
                    <a href="https://apachejunctionindependent-az.newsmemory.com/" >Apache Junction Independent</a>
                  </li>
                                  <li>
                    <a href="https://florenceindependent-az.newsmemory.com/" >Florence Independent</a>
                  </li>
                                  <li>
                    <a href="https://glendaleindependent-az.newsmemory.com/" >Glendale Independent</a>
                  </li>
                                  <li>
                    <a href="https://litchfieldparkindependent-az.newsmemory.com/" >Litchfield Park Independent</a>
                  </li>
                                  <li>
                    <a href="https://mesaindependent-az.newsmemory.com/" >Mesa Independent</a>
                  </li>
                                  <li>
                    <a href="http://paradisevalleyindependent.az.newsmemory.com/" >Paradise Valley Independent</a>
                  </li>
                                  <li>
                    <a href="https://peoriaindependent-az.newsmemory.com/" >Peoria Independent</a>
                  </li>
                                  <li>
                    <a href="https://queencreekindependent-az.newsmemory.com/" >Queen Creek Independent</a>
                  </li>
                                  <li>
                    <a href="https://scottsdaleindependent-az.newsmemory.com/" >Scottsdale Independent</a>
                  </li>
                                  <li>
                    <a href="https://suncityindependent-az.newsmemory.com/" >Sun City Independent</a>
                  </li>
                                  <li>
                    <a href="https://suncitywestindependent-az.newsmemory.com/" >Sun City West Independent</a>
                  </li>
                                  <li>
                    <a href="https://surpriseindependent-az.newsmemory.com/" >Surprise Independent</a>
                  </li>
                                  <li>
                    <a href="https://dailyindependent-az.newsmemory.com/?special=Northwest+Homes" >Northwest Homes</a>
                  </li>
                                  <li>
                    <a href="https://sunlifemagazine-az.newsmemory.com/" >Sun Life Magazine</a>
                  </li>
                              </ul>
                        </li>
                  <li>
            <a 
              class='w-nav-link upper hidden-sm' 
              href='/paradise-valley-independent/obituaries/'
            >
            Obituaries                        </a>
                                    </li>
                  <li>
            <a 
              class='w-nav-link upper hidden-sm' 
              href='/paradise-valley-independent/free-newsletters/'
            >
            Free Newsletter                        </a>
                                    </li>
                  <li>
            <a 
              class='w-nav-link upper hidden-sm' 
              href='/paradise-valley-independent/events/'
            >
            Our Events                        </a>
                                    </li>
              </ul>

    </div>

				<div class='links col-sm-3 hidden-xs'>

      
							<div class='wx no-ad'>
          <div class='weather-sponsor'>
            		
		<script type='text/javascript'><!--//<![CDATA[
			zoneId = '15';
			
			var m3_u = (location.protocol=='https:'?'https://yourvalleybanners.creativecirclemedia.com/www/delivery/ajs.php':'http://yourvalleybanners.creativecirclemedia.com/www/delivery/ajs.php');
			var m3_r = Math.floor(Math.random()*99999999999);
			if (!document.MAX_used) document.MAX_used = ',';
			document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
			document.write ("?zoneid="+zoneId+"&amp;block=1&amp;blockcampaign=1");
			document.write ('&amp;cb=' + m3_r);
			if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
			document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
			document.write ("&amp;loc=" + escape(window.location));
			if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
			if (document.context) document.write ("&context=" + escape(document.context));
			if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
			document.write ("'><\/scr"+"ipt>");
		//]]>--></script><noscript><a href='http://yourvalleybanners.creativecirclemedia.com/www/delivery/ck.php?n=abf362dd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://yourvalleybanners.creativecirclemedia.com/www/delivery/avw.php?zoneid=15&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=abf362dd' border='0' alt='' /></a></noscript>
		
		          </div>
					<div class='icon'>
						<img src='https://forecast.weather.gov/images/wtf/small/skc.png' />
					</div>
					<div class='location'>
						Scottsdale, AZ					</div>
					<div class='conditions'>
						Fair, 91&deg;
					</div>
					<div class='forecast'>
						<a href="http://forecast.weather.gov/MapClick.php?lat=33.61235&lon=-111.92316" target='new'>Full forecast</a>
					</div>
					<div class='clearfix'></div>
				</div>
					</div>

				<div class='nameplate col-md-6 col-sm-12 text-center'>
			<a href='/paradise-valley-independent/'>
				<img src='/images/nameplates/paradise-valley-independent.png' />
			</a>
		</div>

		    		<div class='col-sm-3 search-col hidden-xs'>
        		
		<script type='text/javascript'><!--//<![CDATA[
			zoneId = '16';
			
			var m3_u = (location.protocol=='https:'?'https://yourvalleybanners.creativecirclemedia.com/www/delivery/ajs.php':'http://yourvalleybanners.creativecirclemedia.com/www/delivery/ajs.php');
			var m3_r = Math.floor(Math.random()*99999999999);
			if (!document.MAX_used) document.MAX_used = ',';
			document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
			document.write ("?zoneid="+zoneId+"&amp;block=1&amp;blockcampaign=1");
			document.write ('&amp;cb=' + m3_r);
			if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
			document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
			document.write ("&amp;loc=" + escape(window.location));
			if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
			if (document.context) document.write ("&context=" + escape(document.context));
			if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
			document.write ("'><\/scr"+"ipt>");
		//]]>--></script><noscript><a href='http://yourvalleybanners.creativecirclemedia.com/www/delivery/ck.php?n=abf362dd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://yourvalleybanners.creativecirclemedia.com/www/delivery/avw.php?zoneid=16&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=abf362dd' border='0' alt='' /></a></noscript>
		
			        <div class="search no-ad hidden-sm">
	          <form action='/paradise-valley-independent/browse.html' class='searchform'>
	            <input type='text' name='search_filter' class='search-topright' placeholder='Search &hellip;'  />
	            <button class='pull-right'><i class="fa fa-search"></i></button>
	            <div class='advanced text-center'>
	              <a href='/search.html'>Advanced search</a>
	            </div>
	          </form>
	          <script>
	          $('.search-topright').on('keypress', function(e){
	            if( e.keyCode == 13 ){
	              $('.searchform').submit();
	              e.preventDefault();
	            }
	          });
	          </script>
	        </div>
		</div>

	</div>
</div>

<div class='main-header publications container hidden-xs'>
  <div class='publication-list container'>
      	  		<a href='/'>
  			Daily Independent  		</a>
  	  		<a href='/anthem-independent/'>
  			Anthem  		</a>
  	  		<a href='/apache-junction-independent/'>
  			Apache Junction  		</a>
  	  		<a href='/buckeye-independent/'>
  			Buckeye  		</a>
  	  		<a href='/florence-independent/'>
  			Florence  		</a>
  	  		<a href='/glendale-independent/'>
  			Glendale  		</a>
  	  		<a href='/goodyear-independent/'>
  			Goodyear  		</a>
  	  		<a href='/litchfield-park-independent/'>
  			Litchfield Park  		</a>
  	  		<a href='/mesa-independent/'>
  			Mesa  		</a>
  	  		<a href='/northwest-valley-homes/'>
  			NW Valley Homes  		</a>
  	  		<a href='/paradise-valley-independent/'>
  			Paradise Valley  		</a>
  	  		<a href='/peoria-independent/'>
  			Peoria  		</a>
  	  		<a href='/phoenix-independent/'>
  			Phoenix  		</a>
  	  		<a href='/queen-creek-independent/'>
  			Queen Creek  		</a>
  	  		<a href='/scottsdale-independent/'>
  			Scottsdale  		</a>
  	  		<a href='/sun-city-independent/'>
  			Sun City  		</a>
  	  		<a href='/sun-city-west-independent/'>
  			Sun City West  		</a>
  	  		<a href='/sun-life-magazine/'>
  			Sun Life  		</a>
  	  		<a href='/surprise-independent/'>
  			Surprise  		</a>
  	  		<a href='/tempe-independent/'>
  			Tempe  		</a>
  	  	<div class='clearfix'></div>
  </div>
</div>

<div>
	<nav class="navbar navbar-default towns-mobile visible-xs">
		<div class="container-fluid">

			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="navbar-header">
		    	<a class="navbar-brand" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" href='#'>Select a newspaper</a>
		    	<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>
			</div>

			<!-- Collect the nav links, forms, and other content for toggling -->
			<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
				<ul class="nav navbar-nav">
										<li>
						<a href='/'>
							Daily Independent						</a>
					</li>
									<li>
						<a href='/anthem-independent/'>
							Anthem						</a>
					</li>
									<li>
						<a href='/apache-junction-independent/'>
							Apache Junction						</a>
					</li>
									<li>
						<a href='/buckeye-independent/'>
							Buckeye						</a>
					</li>
									<li>
						<a href='/florence-independent/'>
							Florence						</a>
					</li>
									<li>
						<a href='/glendale-independent/'>
							Glendale						</a>
					</li>
									<li>
						<a href='/goodyear-independent/'>
							Goodyear						</a>
					</li>
									<li>
						<a href='/litchfield-park-independent/'>
							Litchfield Park						</a>
					</li>
									<li>
						<a href='/mesa-independent/'>
							Mesa						</a>
					</li>
									<li>
						<a href='/northwest-valley-homes/'>
							NW Valley Homes						</a>
					</li>
									<li>
						<a href='/paradise-valley-independent/'>
							Paradise Valley						</a>
					</li>
									<li>
						<a href='/peoria-independent/'>
							Peoria						</a>
					</li>
									<li>
						<a href='/phoenix-independent/'>
							Phoenix						</a>
					</li>
									<li>
						<a href='/queen-creek-independent/'>
							Queen Creek						</a>
					</li>
									<li>
						<a href='/scottsdale-independent/'>
							Scottsdale						</a>
					</li>
									<li>
						<a href='/sun-city-independent/'>
							Sun City						</a>
					</li>
									<li>
						<a href='/sun-city-west-independent/'>
							Sun City West						</a>
					</li>
									<li>
						<a href='/sun-life-magazine/'>
							Sun Life						</a>
					</li>
									<li>
						<a href='/surprise-independent/'>
							Surprise						</a>
					</li>
									<li>
						<a href='/tempe-independent/'>
							Tempe						</a>
					</li>
								</ul>
			</div><!-- /.navbar-collapse -->
		</div><!-- /.container-fluid -->
	</nav>
	<div class="clearfix"></div>
</div>


<div class='new-navigation'>
    <nav class="main">
      <div class='container'>

      <div class="navbar-header">
        <button
          type="button"
          class="navbar-toggle collapsed"
          data-toggle="collapse"
          data-target="#navbar"
          aria-expanded="false"
          aria-expanded controls="navbar"
        >
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <a class="navbar-brand visible-xs">Main menu</a>
      </div>

      <!-- This is the main nav container -->
      <div id="navbar" class='navbar-collapse collapse' >

        <!-- <div class="pull-right">
          <a href='#'><i class="fa fa-search"></i></a>
        </div> -->

        <ul class="nav navbar-nav">

                                          <li class="dropdown top-level-dropdown">
              <div class='top-level clearfix'>
                <div class='main-option'>
                  <a 
                    href="/paradise-valley-independent/news/"
                    class="dropdown-toggle"
                                      >
                    News                                      </a>
                </div>
                <div class='mobile-subnav-toggle'>
                                  </div>
              </div>
                          </li>
                                  <li class="dropdown top-level-dropdown">
              <div class='top-level clearfix'>
                <div class='main-option'>
                  <a 
                    href="/paradise-valley-independent/business/"
                    class="dropdown-toggle"
                                      >
                    Business                                      </a>
                </div>
                <div class='mobile-subnav-toggle'>
                                  </div>
              </div>
                          </li>
                                  <li class="dropdown top-level-dropdown">
              <div class='top-level clearfix'>
                <div class='main-option'>
                  <a 
                    href="/paradise-valley-independent/education/"
                    class="dropdown-toggle"
                                      >
                    Education                                      </a>
                </div>
                <div class='mobile-subnav-toggle'>
                                  </div>
              </div>
                          </li>
                                  <li class="dropdown top-level-dropdown">
              <div class='top-level clearfix'>
                <div class='main-option'>
                  <a 
                    href="/paradise-valley-independent/things-to-do/"
                    class="dropdown-toggle"
                                          data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"
                                              onClick=" window.location.href = '/paradise-valley-independent/things-to-do/'; "
                                                            >
                    Things To Do                    <span class="caret"></span>                  </a>
                </div>
                <div class='mobile-subnav-toggle'>
                                      <i class="fa fa-plus visible-xs mobile-subnav-icon" aria-hidden="true" data-navitem='564' data-toggled='false'></i>
                                  </div>
              </div>
              
                                <ul class="dropdown-menu subnavigation hidden-xs">
                                      <li>
                      <a href="/paradise-valley-independent/calendar/" >Calendar</a>
                                          </li>
                                      <li>
                      <a href="/paradise-valley-independent/entertainment/" >Entertainment</a>
                                          </li>
                                  </ul>

                                                  <li class='mobile-subnav-item mobile-subnav-item-564'>
                    <a
                      href="/paradise-valley-independent/calendar/"
                      class="dropdown-toggle"
                    >
                      Calendar                    </a>
                  </li>
                                  <li class='mobile-subnav-item mobile-subnav-item-564'>
                    <a
                      href="/paradise-valley-independent/entertainment/"
                      class="dropdown-toggle"
                    >
                      Entertainment                    </a>
                  </li>
                                

                          </li>
                                  <li class="dropdown top-level-dropdown">
              <div class='top-level clearfix'>
                <div class='main-option'>
                  <a 
                    href="/paradise-valley-independent/opinion/"
                    class="dropdown-toggle"
                                          data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"
                                              onClick=" window.location.href = '/paradise-valley-independent/opinion/'; "
                                                            >
                    Opinions                    <span class="caret"></span>                  </a>
                </div>
                <div class='mobile-subnav-toggle'>
                                      <i class="fa fa-plus visible-xs mobile-subnav-icon" aria-hidden="true" data-navitem='567' data-toggled='false'></i>
                                  </div>
              </div>
              
                                <ul class="dropdown-menu subnavigation hidden-xs">
                                      <li>
                      <a href="/paradise-valley-independent/valley-voices/" >Valley Voices</a>
                                          </li>
                                  </ul>

                                                  <li class='mobile-subnav-item mobile-subnav-item-567'>
                    <a
                      href="/paradise-valley-independent/valley-voices/"
                      class="dropdown-toggle"
                    >
                      Valley Voices                    </a>
                  </li>
                                

                          </li>
                                  <li class="dropdown top-level-dropdown">
              <div class='top-level clearfix'>
                <div class='main-option'>
                  <a 
                    href="/paradise-valley-independent/neighbors/"
                    class="dropdown-toggle"
                                      >
                    Neighbors                                      </a>
                </div>
                <div class='mobile-subnav-toggle'>
                                  </div>
              </div>
                          </li>
                                  <li class="dropdown top-level-dropdown">
              <div class='top-level clearfix'>
                <div class='main-option'>
                  <a 
                    href="/paradise-valley-independent/POD/"
                    class="dropdown-toggle"
                                      >
                    Persons of Distinction                                      </a>
                </div>
                <div class='mobile-subnav-toggle'>
                                  </div>
              </div>
                          </li>
                      
                       <li class="dropdown top-level-dropdown visible-xs">
              <div class='top-level clearfix'>
                <div class='main-option'>
                  <a href='/paradise-valley-independent/advertising/'>
                    Advertise with Us                  </a>
                </div>
              </div>
            </li>
                       <li class="dropdown top-level-dropdown visible-xs">
              <div class='top-level clearfix'>
                <div class='main-option'>
                  <a href='https://yourvalley.creativecirclemedia.com/donate/'>
                    Support Us                  </a>
                </div>
              </div>
            </li>
                       <li class="dropdown top-level-dropdown visible-xs">
              <div class='top-level clearfix'>
                <div class='main-option'>
                  <a href='http://arizonaclassifieds.newszap.com'>
                    Classifieds                  </a>
                </div>
              </div>
            </li>
                       <li class="dropdown top-level-dropdown visible-xs">
              <div class='top-level clearfix'>
                <div class='main-option'>
                  <a href='/paradise-valley-independent#'>
                    Eeditions                  </a>
                </div>
              </div>
            </li>
                       <li class="dropdown top-level-dropdown visible-xs">
              <div class='top-level clearfix'>
                <div class='main-option'>
                  <a href='/paradise-valley-independent/obituaries/'>
                    Obituaries                  </a>
                </div>
              </div>
            </li>
                       <li class="dropdown top-level-dropdown visible-xs">
              <div class='top-level clearfix'>
                <div class='main-option'>
                  <a href='/paradise-valley-independent/free-newsletters/'>
                    Free Newsletter                  </a>
                </div>
              </div>
            </li>
                       <li class="dropdown top-level-dropdown visible-xs">
              <div class='top-level clearfix'>
                <div class='main-option'>
                  <a href='/paradise-valley-independent/events/'>
                    Our Events                  </a>
                </div>
              </div>
            </li>
          
        </ul>

      </div><!--/.nav-collapse -->

  	  </div>
    </nav>
  </div><!-- .container -->





<script src="/js_system/misc/cqLazyImages.js"></script>
<script src="/js_system/pancakes.js?cb=1627333197"></script>
<link rel="stylesheet" href="/css_system/pancakes.css">

<div class='pk-landing-default'>
	
		
		<div class='container pk-layer default noear'>

				
				
							<div class='pk-section section-4col col-sm-8'>
					<div class='section-margins'>
						<div class='box box-whatsopen-ticker'>


<iframe width="100%" height="40" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" src="https://yourvalley.whatsopensolution.com/ticker/?refhost=https%3A%2F%2Fwww.yourvalley.net"></iframe>


</div>

<style>
	.box-content-tiles {
		padding: 0 0 25px 0;
		border: 0 !important;
		margin-bottom: 25px;
		border-bottom: 1px solid #e3e3e3;
	}
	.large-tile {
		position: relative;
		width: 100%;
		height: 450px;
		overflow: hidden;
		border: 2px solid #ffffff;
		background-color: #000000;
		background-size: cover;
		background-position: center center !important;
	}
	@media screen and (max-width: 992px) {
		.large-tile {
			height: 300px;
		}
	}
	.large-tile img {
		position: absolute;
		top: -9999px;
	    bottom: -9999px;
	    left: -9999px;
	    right: -9999px;
	    margin: auto;
		max-height: 100%;
		transition: all .2s ease-in-out;
	}
	.large-tile:hover img {
		transform: scale(1.15);
	}
	.large-tile:hover .tile-label {
		background-color: #CCD3F1;
		color: #000000;
		font-weight: 600;
		padding: 5px 10px 3px 30px;
		transform: scale(1.15);
	}
	.small-tile {
		position: relative;
		width: 100%;
		height: 225px;
		overflow: hidden;
		border: 2px solid #ffffff;
		background-color: #000000;
		background-size: cover;
		background-position: center center !important;
	}
	.small-tile.short {
		height: 150px;
	}
	@media screen and (max-width: 992px) {
		.small-tile {
			height: 150px;
		}
	}
	@media screen and (max-width: 768px) {
		.small-tile {
			height: 300px;
		}
	}
	.small-tile img {
		position: absolute;
		top: -9999px;
	    bottom: -9999px;
	    left: -9999px;
	    right: -9999px;
	    margin: auto;
		max-height: 100%;
		transition: all .2s ease-in-out;
	}
	.small-tile:hover img {
		transform: scale(1.15);
	}
	.small-tile:hover .tile-label {
		background-color: #CCD3F1;
		color: #000000;
		font-weight: 600;
		padding: 5px 10px 3px 30px;
		transform: scale(1.15);
	}
	.left-col.col-md-3,
	.center-col.col-md-6,
	.right-col.col-md-3,
	.col-sm-6,
	.col-sm-12,
	.col-xs-12 {
		/*padding: 0 !important;*/
	}
	.photo-head-wrap {
		position: absolute;
		width: 100%;
		height: 50%;
		bottom: 0;
		background-image: linear-gradient(to bottom,rgba(0,0,0,0) 0%,rgba(0,0,0,1) 75%);
		opacity: 0.75;
	}
	.photo-head {
		font-family: 'Libre Franklin', sans-serif;
		font-size: 24px;
		font-weight: 600;
		line-height: 1.2;
		color: #ffffff;
		position: absolute;
		z-index: 200;
		padding: 0 10px 5px 10px;
		bottom: 0;
	}
	.small-tile.short .photo-head {
		font-size: 15px;
	}
	@media screen and (max-width: 992px) {
		.photo-head {
			font-size: 16px;
		}
	}
	@media screen and (max-width: 768px) {
		.photo-head {
			font-size: 22px;
		}
	}
	.photo-head.large {
		font-size: 38px;
		padding: 0 10px 15px 10px;
	}
	@media screen and (max-width: 992px) {
		.photo-head.large {
			font-size: 22px;
		}
	}
	.tile-label {
		position: absolute;
		top: 15px;
		left: 0px;
		background-color: #000000;
		color: #CCD3F1;
		padding: 5px 10px;
		text-transform: uppercase;
		transition: all .2s ease-in-out;
	}
	@media screen and (max-width: 992px) {
		.tile-label {
			font-size: 0.9em;
			top: 0;
		}
	}
	@media screen and (max-width: 768px) {
		.tile-label {
			font-size: unset;
			top: 15px;
		}
	}
</style>

<script>
	$('.tile').mouseenter(function() {
		$(this).children('.small-tile').animate({top: '-50px'}, 200);
	});
</script>

<div class='box box-content-tiles col-sm-12'>
	
	<div class="label">Top stories</div>



				
							<div class='center-col col-sm-8 col-xs-12 tile'>
					<a href="/paradise-valley-independent/stories/scottsdale-schools-celebrates-125-year-history,248208">
					<div class="large-tile">
						<img src="/uploads/medium/20210723-143047-0728Ed SUSD History1.jpg">
												<div class="tile-label">Subscriber Exclusive</div>
												<div class="photo-head-wrap"></div>
						<div class="photo-head large">Scottsdale Schools celebrates 125-year history</div>
					</div>
					</a>
				</div>

				
			
					
			
										<div class='right-col col-sm-4 col-xs-12 tile'>
											
						<a href="/paradise-valley-independent/stories/an-independent-examination-of-the-demonization-of-arizona-law-enforcement,248006">
						<div class="small-tile">
							<img src="/uploads/medium/20210723-093148-Police Lights.jpg">
														<div class="tile-label">Subscriber Exclusive</div>
														<div class="photo-head-wrap"></div>
							<div class="photo-head">An Independent examination of the ‘demonization’ of Arizona law enforcement</div>
						</div>
						</a>

					
				
			
					
			
											
						<a href="/paradise-valley-independent/stories/tourism-jobs-struggle-to-return,247717">
						<div class="small-tile">
							<img src="/uploads/medium/20210721-094754-scottsdale.png.jpg">
														<div class="tile-label">Subscriber Exlcusive</div>
														<div class="photo-head-wrap"></div>
							<div class="photo-head">Phoenix, Arizona tourism jobs struggle to return</div>
						</div>
						</a>

										</div>
					
				
			
			
<div class='clearfix'></div>


</div><!-- .box-content-tiles -->
<div class='clearfix'></div><div class='box advertisment hidden-xs'>
		<div style="max-width:728px; max-height:90px; margin: 0 auto;" class='leaderboard-13974'>
				
		<script type='text/javascript'><!--//<![CDATA[
			zoneId = '147';
			
			var m3_u = (location.protocol=='https:'?'https://yourvalleybanners.creativecirclemedia.com/www/delivery/ajs.php':'http://yourvalleybanners.creativecirclemedia.com/www/delivery/ajs.php');
			var m3_r = Math.floor(Math.random()*99999999999);
			if (!document.MAX_used) document.MAX_used = ',';
			document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
			document.write ("?zoneid="+zoneId+"&amp;block=1&amp;blockcampaign=1");
			document.write ('&amp;cb=' + m3_r);
			if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
			document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
			document.write ("&amp;loc=" + escape(window.location));
			if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
			if (document.context) document.write ("&context=" + escape(document.context));
			if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
			document.write ("'><\/scr"+"ipt>");
		//]]>--></script><noscript><a href='http://yourvalleybanners.creativecirclemedia.com/www/delivery/ck.php?n=abf362dd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://yourvalleybanners.creativecirclemedia.com/www/delivery/avw.php?zoneid=147&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=abf362dd' border='0' alt='' /></a></noscript>
		
			</div>
	<script>
	if( $(window).width() <= 480 ){
		$('.leaderboard-13974').css('width','300px').css('max-height','250px');
	}
	</script>
</div><div class='box search-widget'>

			<div class="label">Your Valley Daily News Brief</div>
	
			
		
	<style>
	.box-static-content .list-unstyled {
		font-size: 16px;
	}
	.box-static-content .list-unstyled li {
		margin-left: 0px;
	}
	</style>
	
	<div class="box-static-content">
		<h1>Register for our free newsletter</h1>
<p>DON'T MISS A BEAT: Simply submit your e-mail address below, click on the opt-in email link and watch your inbox for news from the Daily Independent at YourValley.net. Thank you for reading!</p>

<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://yourvalley.us18.list-manage.com/subscribe/post?u=4186b998e53c30c881df3ad63&id=cfc2c291d8" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_4186b998e53c30c881df3ad63_cfc2c291d8" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->	</div>
</div>
					</div>
				</div><!-- .pk-section -->
							<div class='pk-section section-2col col-sm-4'>
					<div class='section-margins'>
						<div class='box box-eedition'>


	<div>
					<div class='col-sm-6'>
				<p class='photo'>
					<a href='https://dailyindependent-az.newsmemory.com/'><img src="https://dailyindependent-az.newsmemory.com/getprima.php"></a>
				</p>
			</div>
			<div class='col-sm-6 content'>
									<h1>
					<a href='https://dailyindependent-az.newsmemory.com/' target='new'>E-edition</a>
				</h1>
						<p class='lead'>
				Read the latest Daily Independent print edition here.
			</p>
			<BR><p>
				<a href='https://dailyindependent-az.newsmemory.com/' target='new'>View this issue</a>
			</p>
			<p>
				<a href='https://dailyindependent-az.newsmemory.com/?startWithTab=editions' target='new'>Browse other issues</a>
			</p>
			</div><!-- .content -->
	</div><!-- .row -->

<div class="clearfix"></div>

</div><!-- .box-content-calendar --><div class='box box-eedition'>


	<div class='row'>
		<div class='col-sm-6'>
			<p class='photo'>
				<a href='http://paradisevalleyindependent.az.newsmemory.com/'><img src="http://paradisevalleyindependent.az.newsmemory.com/getprima.php"></a>
			</p>
		</div>
		<div class='col-sm-6 content'>
			<h1>
				<a href='/paradise-valley-independent/stories/tourism-jobs-struggle-to-return,247717'>E-edition</a>
			</h1>
			<p class='lead'>
				Read the latest print edition here.
			</p>
			<BR><p>
				<a href='http://paradisevalleyindependent.az.newsmemory.com/' target='new'>View this issue</a>
			</p>
			<p>
				<!-- <a href='https://dailyindependent-az.newsmemory.com/?startWithTab=editions' target='new'>Browse other issues</a> -->
				<a href='http://paradisevalleyindependent.az.newsmemory.com/?startWithTab=editions' target='new'>Browse other issues</a>
			</p>
		</div><!-- .content -->
	</div><!-- .row -->

</div><!-- .box-content-calendar --><div class='box box advertisment box-bannerads-default'>


<div style="width:300px; max-height:600px; margin: 0 auto;">
	<div style='text-align: center;'>
				
		<script type='text/javascript'><!--//<![CDATA[
			zoneId = '10';
			
			var m3_u = (location.protocol=='https:'?'https://yourvalleybanners.creativecirclemedia.com/www/delivery/ajs.php':'http://yourvalleybanners.creativecirclemedia.com/www/delivery/ajs.php');
			var m3_r = Math.floor(Math.random()*99999999999);
			if (!document.MAX_used) document.MAX_used = ',';
			document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
			document.write ("?zoneid="+zoneId+"&amp;block=1&amp;blockcampaign=1");
			document.write ('&amp;cb=' + m3_r);
			if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
			document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
			document.write ("&amp;loc=" + escape(window.location));
			if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
			if (document.context) document.write ("&context=" + escape(document.context));
			if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
			document.write ("'><\/scr"+"ipt>");
		//]]>--></script><noscript><a href='http://yourvalleybanners.creativecirclemedia.com/www/delivery/ck.php?n=abf362dd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://yourvalleybanners.creativecirclemedia.com/www/delivery/avw.php?zoneid=10&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=abf362dd' border='0' alt='' /></a></noscript>
		
				<!-- <img src='/images/ads/300x600.png' /> -->
	</div>
</div>


</div><!-- .box-bannerads-default -->
					</div>
				</div><!-- .pk-section -->
					

				
	</div><!-- .pk-layer -->

	
				<div class='container'>
			<div class='row'>
				<div class="reverse-bar red">
					<div class='reverse-bar-label centered'>
						PARADISE VALLEY NEWS & OPINION					</div>
				</div>
			</div>
		</div>
	
		<div class='container pk-layer transparent noear'>

				
				<div class='row '>
							<div class='pk-section section-4col col-sm-8'>
					<div class='section-margins'>
						<div class='box box-content-list'>

	<div class="label">News</div>


		
			<div class="w-clearfix story-list-with-photo first">
									<div class='photo-container text-center'>
						<img src="/uploads/medium/20201029-122856-PVPD.jpg" >
					</div>
												<h3>
					<a href='/paradise-valley-independent/stories/paradise-valley-police-stamp-mail-theft-make-drug-arrest,248668'>
						Paradise Valley police ‘stamp’ mail theft, make drug arrest					</a>
				</h3>
				<div class="text-lede">
					Paradise Valley Police Department officers responded to a reported suspicious vehicle at 9:58 p.m. on Saturday, July 24, in the area of 6400 E. Maverick Road.				</div>
				<div class='clearfix'></div>
			</div>

		
			<div class="w-clearfix story-list-with-photo ">
									<div class='photo-container text-center'>
						<img src="/uploads/medium/20191012-191621-0306tpv-news-doug-allen-200x300.jpg" >
					</div>
													<div class="label small">Government</div>
								<h3>
					<a href='/paradise-valley-independent/stories/paradise-valley-cfo-takes-new-yuma-job,247803'>
						Paradise Valley CFO takes new Yuma job					</a>
				</h3>
				<div class="text-lede">
					Paradise Valley’s Chief Financial Officer, Douglas Allen, has been offered and accepted a new position with the city of Yuma.

Allen has been with the Town of Paradise Valley for the past few  …				</div>
				<div class='clearfix'></div>
			</div>

		
			<div class="w-clearfix story-list-with-photo ">
									<div class='photo-container text-center'>
						<img src="/uploads/medium/20210720-152603-PV McClaren-1-XL.jpg" >
					</div>
													<div class="label small">Subscriber Exclusive</div>
								<h3>
					<a href='/paradise-valley-independent/stories/mclaren-scottsdale-seeks-citys-approval-for-a-new-spot,247563'>
						McLaren Scottsdale seeks city’s approval for a new spot					</a>
				</h3>
				<div class="text-lede">
					Drivers, start your engines because McLaren Scottsdale is hoping to move its showroom to a new location off Hayden Road. 

Owner Mike Ward, listed as BA Elk Grove LLC on documents filed with the  …				</div>
				<div class='clearfix'></div>
			</div>

		
			<div class="w-clearfix story-list-with-photo ">
									<div class='photo-container text-center'>
						<img src="/uploads/medium/20210713-102251-0721Cs Dembow.jpg" >
					</div>
													<div class="label small">Subscriber Exclusive</div>
								<h3>
					<a href='/paradise-valley-independent/stories/police-probable-cause-found-to-charge-paradise-valley-councilman-with-theft,246195'>
						Police: Probable cause found to charge Paradise Valley councilman with theft					</a>
				</h3>
				<div class="text-lede">
					Scottsdale detectives have found probable cause to file charges against Paradise Valley Town Councilman Paul Dembow for theft, a police report shows. 

A July 1 Scottsdale Police Department  …				</div>
				<div class='clearfix'></div>
			</div>

		
			<div class="w-clearfix story-list-with-photo ">
									<div class='photo-container text-center'>
						<img src="/uploads/medium/20210708-175449-0714Fs Mowry6.jpg" >
					</div>
													<div class="label small">Subscriber Exclusive</div>
								<h3>
					<a href='/paradise-valley-independent/stories/mowry-family-says-goodbye-to-scottsdales-oldest-oak-tree,245419'>
						Mowry family says goodbye to Scottsdale’s ‘oldest oak tree’					</a>
				</h3>
				<div class="text-lede">
					Physical and sentimental roots of Scottsdale are being removed this week, as a large 80-year-old oak tree at the Mowry’s former family home in Old Town is being cut down. 

Known unofficially  …				</div>
				<div class='clearfix'></div>
			</div>

		
			<div class="w-clearfix story-list-with-photo ">
									<div class='photo-container text-center'>
						<img src="/uploads/medium/20210708-165818-Scottsdale City Hall.jpg" >
					</div>
													<div class="label small">Subscriber Exclusive</div>
								<h3>
					<a href='/paradise-valley-independent/stories/new-short-term-rental-enforcement-efforts-brought-forward-by-scottsdale,245420'>
						New short-term rental enforcement efforts brought forward by Scottsdale					</a>
				</h3>
				<div class="text-lede">
					Scottsdale’s short-term rental task force has identified a handful of ways to strengthen legal enforcement and tracking of vacation homes. 

On June 1, the Scottsdale City Council voted  …				</div>
				<div class='clearfix'></div>
			</div>

		
			<div class="w-clearfix story-list-with-photo ">
									<div class='photo-container text-center'>
						<img src="/uploads/medium/20210702-104725-ANG10229.jpg" >
					</div>
													<div class="label small">Movers & shakers</div>
								<h3>
					<a href='/paradise-valley-independent/stories/independent-newsmedia-photographer-earns-national-recognition,244219'>
						Photojournalist Grainey earns national recognition					</a>
				</h3>
				<div class="text-lede">
					Photojournalist Arianna Grainey, a Queen Creek resident, took first place in “Shoot Like Shirley,” a contest for sports photography shot by women under the age of 30.

Grainey serves as  …				</div>
				<div class='clearfix'></div>
			</div>

		
			<div class="w-clearfix story-list-with-photo ">
									<div class='photo-container text-center'>
						<img src="/uploads/medium/20210701-162924-HLBCrossFathersDay21.jpg" >
					</div>
													<div class="label small">Subscriber Exclusive</div>
								<h3>
					<a href='/paradise-valley-independent/stories/memorial-cross-taken,244085'>
						Paradise Valley official accused of stealing memorial cross					</a>
				</h3>
				<div class="text-lede">
					A video showing a man pulling a cross from a memorial site in Paradise Valley is now in the hands of the Scottsdale Police Department as allegations swirl the man is an elected member of Paradise  …				</div>
				<div class='clearfix'></div>
			</div>

		
			<div class="w-clearfix story-list-with-photo ">
									<div class='photo-container text-center'>
						<img src="/uploads/medium/20210630-144304-0707Cn General Plan.jpg" >
					</div>
													<div class="label small">Community</div>
								<h3>
					<a href='/paradise-valley-independent/stories/planning-commission-holds-summer-work-sessions-for-general-plan-update,243810'>
						Planning Commission holds summer work sessions for general plan update					</a>
				</h3>
				<div class="text-lede">
					The Town of Paradise Valley is updating its general plan, a long-range document that helps guide decision-making regarding growth, development and the quality of life over the next 20 years.  …				</div>
				<div class='clearfix'></div>
			</div>

		
			<div class="w-clearfix story-list-with-photo ">
									<div class='photo-container text-center'>
						<img src="/uploads/medium/20210629-130817-0707Cs Conflict of Interest2.jpg" >
					</div>
													<div class="label small">Subscriber Exclusive</div>
								<h3>
					<a href='/paradise-valley-independent/stories/outside-counsel-declares-paradise-valley-town-council-have-done-nothing-illegal,243525'>
						Outside counsel declares Paradise Valley Town Council have done nothing illegal					</a>
				</h3>
				<div class="text-lede">
					An investigation into various conflict-of-interest claims made by Paradise Valley Town Council members has been found to unsubstantiated, town officials say. 

The Town of Paradise Valley  …				</div>
				<div class='clearfix'></div>
			</div>

				
		
	<p class='box-link'>
		<a href='/paradise-valley-independent/local-news/'>
			Read more			<i class='fa fa-caret-right'></i>
		</a>
	</p>

</div><!-- .box-content-list -->

<div class="clearfix"></div>					</div>
				</div><!-- .pk-section -->
							<div class='pk-section section-2col col-sm-4'>
					<div class='section-margins'>
						<div class='box advertisment'>
		<div style="max-width:300px; max-height:250px; margin: 0 auto;">
				
		<script type='text/javascript'><!--//<![CDATA[
			zoneId = '9';
			
			var m3_u = (location.protocol=='https:'?'https://yourvalleybanners.creativecirclemedia.com/www/delivery/ajs.php':'http://yourvalleybanners.creativecirclemedia.com/www/delivery/ajs.php');
			var m3_r = Math.floor(Math.random()*99999999999);
			if (!document.MAX_used) document.MAX_used = ',';
			document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
			document.write ("?zoneid="+zoneId+"&amp;block=1&amp;blockcampaign=1");
			document.write ('&amp;cb=' + m3_r);
			if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
			document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
			document.write ("&amp;loc=" + escape(window.location));
			if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
			if (document.context) document.write ("&context=" + escape(document.context));
			if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
			document.write ("'><\/scr"+"ipt>");
		//]]>--></script><noscript><a href='http://yourvalleybanners.creativecirclemedia.com/www/delivery/ck.php?n=abf362dd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://yourvalleybanners.creativecirclemedia.com/www/delivery/avw.php?zoneid=9&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=abf362dd' border='0' alt='' /></a></noscript>
		
				<!-- <img src="/images/ads/300x250.png" /> -->
	</div>
</div><div class='box box-content-list'>



	<div class="label">Opinion</div>


		
							<div class='photo-container'>
					<a href='/paradise-valley-independent/stories/brown-mastering-back-to-school-manners,247364'><img style="width: 100%;" src="/uploads/medium/20191223-133215-Etiquette SueAnn.jpg" ></a>
				</div>
			
			<div>
				<a class="story-head lede" href="/paradise-valley-independent/stories/brown-mastering-back-to-school-manners,247364">Brown: Mastering back-to-school manners</a></div>
			<p class="text-lede rule-below">
				Where did the summer go? Many of our children have started school or will be starting soon. 

Because they spend over a third of their day at school, manners are of great importance. 

Talking to  …			</p>
							
			<div class='list-item rule-below '>
			<div class='widget-tease'>
								<div class='widget-image'>
												<a href='/paradise-valley-independent/stories/morgan-independent-far-too-happy-to-print-fake-news,245102'><img src="/uploads/medium/20200915-101249-opinions1.jpg" ></a>
											</div>
							<div>
				<a class="story-head" href="/paradise-valley-independent/stories/morgan-independent-far-too-happy-to-print-fake-news,245102">Morgan: Independent far too happy to print fake news</a></div>
								I am disappointed by the Independent’s lack of journalism and basic ethics, publishing a story about a video capturing a cross being pulled out of the ground. 

To continue to smear the  …			</div>
			<div class="clearfix"></div>
			</div>
				
		<div class='clearfix'></div>

	<p class='box-link'>
		<a href='/paradise-valley-independent/opinion/'>
			Read more			<i class='fa fa-caret-right'></i>
		</a>
	</p>

</div><!-- .box-content-list -->






<div class='box box advertisment box-bannerads-default'>


<div style="width:300px; max-height:600px; margin: 0 auto;">
	<div style='text-align: center;'>
				
		<script type='text/javascript'><!--//<![CDATA[
			zoneId = '146';
			
			var m3_u = (location.protocol=='https:'?'https://yourvalleybanners.creativecirclemedia.com/www/delivery/ajs.php':'http://yourvalleybanners.creativecirclemedia.com/www/delivery/ajs.php');
			var m3_r = Math.floor(Math.random()*99999999999);
			if (!document.MAX_used) document.MAX_used = ',';
			document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
			document.write ("?zoneid="+zoneId+"&amp;block=1&amp;blockcampaign=1");
			document.write ('&amp;cb=' + m3_r);
			if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
			document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
			document.write ("&amp;loc=" + escape(window.location));
			if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
			if (document.context) document.write ("&context=" + escape(document.context));
			if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
			document.write ("'><\/scr"+"ipt>");
		//]]>--></script><noscript><a href='http://yourvalleybanners.creativecirclemedia.com/www/delivery/ck.php?n=abf362dd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://yourvalleybanners.creativecirclemedia.com/www/delivery/avw.php?zoneid=146&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=abf362dd' border='0' alt='' /></a></noscript>
		
			</div>
</div>


</div><!-- .box-bannerads-default -->
					</div>
				</div><!-- .pk-section -->
					</div><!-- .row -->

				
	</div><!-- .pk-layer -->

	
				<div class='container'>
			<div class='row'>
				<div class="reverse-bar red">
					<div class='reverse-bar-label centered'>
						Living in Paradise					</div>
				</div>
			</div>
		</div>
	
		<div class='container pk-layer transparent noear'>

				
				<div class='row '>
							<div class='pk-section section-6col col-sm-12'>
					<div class='section-margins'>
						
<style>
	.box-content-tiles {
		padding: 0 0 25px 0;
		border: 0 !important;
		margin-bottom: 25px;
		border-bottom: 1px solid #e3e3e3;
	}
	.large-tile {
		position: relative;
		width: 100%;
		height: 450px;
		overflow: hidden;
		border: 2px solid #ffffff;
		background-color: #000000;
		background-size: cover;
		background-position: center center !important;
	}
	@media screen and (max-width: 992px) {
		.large-tile {
			height: 300px;
		}
	}
	.large-tile img {
		position: absolute;
		top: -9999px;
	    bottom: -9999px;
	    left: -9999px;
	    right: -9999px;
	    margin: auto;
		max-height: 100%;
		transition: all .2s ease-in-out;
	}
	.large-tile:hover img {
		transform: scale(1.15);
	}
	.large-tile:hover .tile-label {
		background-color: #CCD3F1;
		color: #000000;
		font-weight: 600;
		padding: 5px 10px 3px 30px;
		transform: scale(1.15);
	}
	.small-tile {
		position: relative;
		width: 100%;
		height: 225px;
		overflow: hidden;
		border: 2px solid #ffffff;
		background-color: #000000;
		background-size: cover;
		background-position: center center !important;
	}
	.small-tile.short {
		height: 150px;
	}
	@media screen and (max-width: 992px) {
		.small-tile {
			height: 150px;
		}
	}
	@media screen and (max-width: 768px) {
		.small-tile {
			height: 300px;
		}
	}
	.small-tile img {
		position: absolute;
		top: -9999px;
	    bottom: -9999px;
	    left: -9999px;
	    right: -9999px;
	    margin: auto;
		max-height: 100%;
		transition: all .2s ease-in-out;
	}
	.small-tile:hover img {
		transform: scale(1.15);
	}
	.small-tile:hover .tile-label {
		background-color: #CCD3F1;
		color: #000000;
		font-weight: 600;
		padding: 5px 10px 3px 30px;
		transform: scale(1.15);
	}
	.left-col.col-md-3,
	.center-col.col-md-6,
	.right-col.col-md-3,
	.col-sm-6,
	.col-sm-12,
	.col-xs-12 {
		/*padding: 0 !important;*/
	}
	.photo-head-wrap {
		position: absolute;
		width: 100%;
		height: 50%;
		bottom: 0;
		background-image: linear-gradient(to bottom,rgba(0,0,0,0) 0%,rgba(0,0,0,1) 75%);
		opacity: 0.75;
	}
	.photo-head {
		font-family: 'Libre Franklin', sans-serif;
		font-size: 24px;
		font-weight: 600;
		line-height: 1.2;
		color: #ffffff;
		position: absolute;
		z-index: 200;
		padding: 0 10px 5px 10px;
		bottom: 0;
	}
	.small-tile.short .photo-head {
		font-size: 15px;
	}
	@media screen and (max-width: 992px) {
		.photo-head {
			font-size: 16px;
		}
	}
	@media screen and (max-width: 768px) {
		.photo-head {
			font-size: 22px;
		}
	}
	.photo-head.large {
		font-size: 38px;
		padding: 0 10px 15px 10px;
	}
	@media screen and (max-width: 992px) {
		.photo-head.large {
			font-size: 22px;
		}
	}
	.tile-label {
		position: absolute;
		top: 15px;
		left: 0px;
		background-color: #000000;
		color: #CCD3F1;
		padding: 5px 10px;
		text-transform: uppercase;
		transition: all .2s ease-in-out;
	}
	@media screen and (max-width: 992px) {
		.tile-label {
			font-size: 0.9em;
			top: 0;
		}
	}
	@media screen and (max-width: 768px) {
		.tile-label {
			font-size: unset;
			top: 15px;
		}
	}
</style>

<script>
	$('.tile').mouseenter(function() {
		$(this).children('.small-tile').animate({top: '-50px'}, 200);
	});
</script>

<div class='box box-content-tiles col-sm-12'>
	



				
							<div class='center-col col-sm-8 col-xs-12 tile'>
					<a href="/paradise-valley-independent/stories/ascent-at-the-phoenician-names-social-media-contest-winners,248224">
					<div class="large-tile">
						<img src="/uploads/medium/20210723-145457-Memories3.png.jpg">
												<div class="photo-head-wrap"></div>
						<div class="photo-head large">Ascent at The Phoenician names social media contest winners</div>
					</div>
					</a>
				</div>

				
			
					
			
										<div class='right-col col-sm-4 col-xs-12 tile'>
											
						<a href="/paradise-valley-independent/stories/register-for-salt-river-911-memorial-stair-climb-at-salt-river-fields-at-talking-stick,247504">
						<div class="small-tile">
							<img src="/uploads/medium/20210720-111212-911Memorial Stair Climb.png.jpg">
														<div class="photo-head-wrap"></div>
							<div class="photo-head">Register for Salt River 9/11 Memorial Stair Climb at Salt River Fields at Talking Stick</div>
						</div>
						</a>

					
				
			
					
			
											
						<a href="/paradise-valley-independent/stories/culinary-program-has-more-than-cooking-classes-for-at-risk-youths,246817">
						<div class="small-tile">
							<img src="/uploads/medium/20210716-104422-Deveraux luncheon .jpg">
														<div class="photo-head-wrap"></div>
							<div class="photo-head">Culinary program has more than cooking classes for at-risk youths</div>
						</div>
						</a>

										</div>
					
				
			
			
<div class='clearfix'></div>

	<p class='box-link '>
		<a href='/paradise-valley-independent/neighbors/'>
			Read more			<i class='fa fa-caret-right'></i>
		</a>
	</p>

</div><!-- .box-content-tiles -->
<div class='clearfix'></div><div class='box advertisment hidden-xs'>
		<div style="max-width:728px; max-height:90px; margin: 0 auto;" class='leaderboard-0e05f'>
				
		<script type='text/javascript'><!--//<![CDATA[
			zoneId = '11';
			
			var m3_u = (location.protocol=='https:'?'https://yourvalleybanners.creativecirclemedia.com/www/delivery/ajs.php':'http://yourvalleybanners.creativecirclemedia.com/www/delivery/ajs.php');
			var m3_r = Math.floor(Math.random()*99999999999);
			if (!document.MAX_used) document.MAX_used = ',';
			document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
			document.write ("?zoneid="+zoneId+"&amp;block=1&amp;blockcampaign=1");
			document.write ('&amp;cb=' + m3_r);
			if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
			document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
			document.write ("&amp;loc=" + escape(window.location));
			if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
			if (document.context) document.write ("&context=" + escape(document.context));
			if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
			document.write ("'><\/scr"+"ipt>");
		//]]>--></script><noscript><a href='http://yourvalleybanners.creativecirclemedia.com/www/delivery/ck.php?n=abf362dd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://yourvalleybanners.creativecirclemedia.com/www/delivery/avw.php?zoneid=11&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=abf362dd' border='0' alt='' /></a></noscript>
		
				<!-- <img src="/images/ads/728x90.png" /> -->
	</div>
	<script>
	if( $(window).width() <= 480 ){
		$('.leaderboard-0e05f').css('width','300px').css('max-height','250px');
	}
	</script>
</div>					</div>
				</div><!-- .pk-section -->
					</div><!-- .row -->

				
	</div><!-- .pk-layer -->

	
		
		<div class='container pk-layer transparent noear'>

				
				<div class='row '>
							<div class='pk-section section-4col col-sm-8'>
					<div class='section-margins'>
						<div class='box box-content-list'>



	<div class="label">Business</div>


		
			<div class="w-clearfix first ">
				<div class="other-story-wrap med">
									<div class='photo-container text-center'>
						<a href='/paradise-valley-independent/stories/anatomy-of-the-sale-scottsdale-plaza-resort-sells-for-90m,245525'><img src="/uploads/medium/20210709-093701-i-Zm5RLLp-X3.jpg" ></a>
					</div>
													<div class="label small">Subscriber Exclusive</div>
								<h3 class="story-head">
					<a href='/paradise-valley-independent/stories/anatomy-of-the-sale-scottsdale-plaza-resort-sells-for-90m,245525'>
						Anatomy of the Sale: Scottsdale Plaza Resort sells for $90M					</a>
				</h3>
								<div class="text-lede">
					One of the Town of Paradise Valley’s premier resorts sold for more than $90 million last week, and two of the brokers are offering insight into the hefty sale of Scottsdale Plaza Resort.

On  …				</div>
								<div class='clearfix'></div>
				</div>
			</div>
			
		
			<div class="w-clearfix  ">
				<div class="other-story-wrap med">
									<div class='photo-container text-center'>
						<a href='/paradise-valley-independent/stories/paradise-valley-resort-sells,244034'><img src="/uploads/medium/20210701-122004-0707Bz Resort1.jpg" ></a>
					</div>
													<div class="label small">Real estate</div>
								<h3 class="story-head">
					<a href='/paradise-valley-independent/stories/paradise-valley-resort-sells,244034'>
						Paradise Valley resort sells					</a>
				</h3>
								<div class="text-lede">
					Lee & Associates has announced the landmark sale of The Scottsdale Plaza Resort, LLC, for $90.75 million. 

The buyer is a partnership between Highgate, a leading hospitality investment and  …				</div>
								<div class='clearfix'></div>
				</div>
			</div>
			
		
			<div class="w-clearfix  ">
				<div class="other-story-wrap med">
									<div class='photo-container text-center'>
						<a href='/paradise-valley-independent/stories/five-catholic-charities-executives-are-named-to-2021-sun-devil-100-class,243790'><img src="/uploads/medium/20210630-141953-Sun Devil 100 Class_Steve Capobres.jpg" ></a>
					</div>
												<h3 class="story-head">
					<a href='/paradise-valley-independent/stories/five-catholic-charities-executives-are-named-to-2021-sun-devil-100-class,243790'>
						Five Catholic Charities executives are named to 2021 Sun Devil 100 Class					</a>
				</h3>
								<div class="text-lede">
					Five executives from Catholic Charities Community Services were recently named to the Sun Devil 100 Class of 2021.				</div>
								<div class='clearfix'></div>
				</div>
			</div>
							<div class='clearfix'></div>
			
		
			<div class="w-clearfix  ">
				<div class="other-story-wrap med">
									<div class='photo-container text-center'>
						<a href='/paradise-valley-independent/stories/ccs-presentation-systems-turns-30,242604'><img src="/uploads/medium/20210624-130657-CCS Partners 2021.jpg" ></a>
					</div>
												<h3 class="story-head">
					<a href='/paradise-valley-independent/stories/ccs-presentation-systems-turns-30,242604'>
						CCS Presentation Systems celebrates 30th anniversary					</a>
				</h3>
								<div class="text-lede">
					CCS Presentation Systems, one of the largest integrators of audiovisual equipment in the U.S., turns 30 years old on June 25. 

Beginning as a two-person operation in 1991, CCS now has over  …				</div>
								<div class='clearfix'></div>
				</div>
			</div>
			
		
			<div class="w-clearfix  ">
				<div class="other-story-wrap med">
									<div class='photo-container text-center'>
						<a href='/paradise-valley-independent/stories/the-shops-at-hilton-village-sells-for-375m,241915'><img src="/uploads/medium/20210621-124224-Hilton Village.jpg" ></a>
					</div>
												<h3 class="story-head">
					<a href='/paradise-valley-independent/stories/the-shops-at-hilton-village-sells-for-375m,241915'>
						The Shops at Hilton Village sells for $37.5M					</a>
				</h3>
								<div class="text-lede">
					Cushman & Wakefield announced June 15 that the firm brokered the sale of The Shops at Hilton Village, a 92,728-square-foot trophy shopping center located directly on Scottsdale Road. 

The  …				</div>
								<div class='clearfix'></div>
				</div>
			</div>
			
		
		<div class='clearfix'></div>

	<p class='box-link'>
		<a href='/paradise-valley-independent/business/'>
			Read more			<i class='fa fa-caret-right'></i>
		</a>
	</p>

</div><!-- .box-content-list -->






					</div>
				</div><!-- .pk-section -->
							<div class='pk-section section-2col col-sm-4'>
					<div class='section-margins'>
						<div class='box box-content-list'>



	<div class="label">Education</div>


		
							<div class='photo-container'>
					<a href='/paradise-valley-independent/stories/scottsdale-based-group-gets-5k-stem-action-grant,247750'><img style="width: 100%;" src="/uploads/medium/20210721-122022-STEM Grant2.jpg" ></a>
				</div>
			
			<div>
				<a class="story-head lede" href="/paradise-valley-independent/stories/scottsdale-based-group-gets-5k-stem-action-grant,247750">Scottsdale-based group gets $5K STEM Action Grant</a></div>
			<p class="text-lede rule-below">
				The Society for Science has announced awarding a $5,000 STEM Action Grant to Scottsdale-based community organization, National Forest Foundation for the Project Green Drone AZ project.			</p>
							
			<div class='list-item rule-below '>
			<div class='widget-tease'>
								<div class='widget-image'>
												<a href='/paradise-valley-independent/stories/scottsdales-return-to-school-just-weeks-away,246676'><img src="/uploads/medium/20210715-151818-Back to school.jpg" ></a>
											</div>
							<div>
				<a class="story-head" href="/paradise-valley-independent/stories/scottsdales-return-to-school-just-weeks-away,246676">Scottsdale’s return to school just weeks away</a></div>
								Summer break has swept by and the Scottsdale community is already in back-to-school mode planning new teacher orientations and staff preparations amidst the school’s 125th anniversary.			</div>
			<div class="clearfix"></div>
			</div>
				
		<div class='clearfix'></div>

	<p class='box-link'>
		<a href='/paradise-valley-independent/education/'>
			Read more			<i class='fa fa-caret-right'></i>
		</a>
	</p>

</div><!-- .box-content-list -->






					</div>
				</div><!-- .pk-section -->
					</div><!-- .row -->

				
	</div><!-- .pk-layer -->

	
		
		<div class='container pk-layer default noear'>

				
				
							<div class='pk-section section-6col col-sm-12'>
					<div class='section-margins'>
						<div class='box advertisment hidden-xs'>
		<div style="max-width:728px; max-height:90px; margin: 0 auto;" class='leaderboard-6ec99'>
				
		<script type='text/javascript'><!--//<![CDATA[
			zoneId = '11';
			
			var m3_u = (location.protocol=='https:'?'https://yourvalleybanners.creativecirclemedia.com/www/delivery/ajs.php':'http://yourvalleybanners.creativecirclemedia.com/www/delivery/ajs.php');
			var m3_r = Math.floor(Math.random()*99999999999);
			if (!document.MAX_used) document.MAX_used = ',';
			document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
			document.write ("?zoneid="+zoneId+"&amp;block=1&amp;blockcampaign=1");
			document.write ('&amp;cb=' + m3_r);
			if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
			document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
			document.write ("&amp;loc=" + escape(window.location));
			if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
			if (document.context) document.write ("&context=" + escape(document.context));
			if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
			document.write ("'><\/scr"+"ipt>");
		//]]>--></script><noscript><a href='http://yourvalleybanners.creativecirclemedia.com/www/delivery/ck.php?n=abf362dd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://yourvalleybanners.creativecirclemedia.com/www/delivery/avw.php?zoneid=11&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=abf362dd' border='0' alt='' /></a></noscript>
		
				<!-- <img src="/images/ads/728x90.png" /> -->
	</div>
	<script>
	if( $(window).width() <= 480 ){
		$('.leaderboard-6ec99').css('width','300px').css('max-height','250px');
	}
	</script>
</div>					</div>
				</div><!-- .pk-section -->
					

				
	</div><!-- .pk-layer -->

	
		
		<div class='container pk-layer shaded shaded noear'>

				
				
							<div class='pk-section section-6col col-sm-12'>
					<div class='section-margins'>
						
<div class='box box-content-grid col-sm-12'>


			<div class="label">Entertainment</div>
		

		
						<div class="col-sm-12">
			<div class="">
			
			<div class='grid-item col-5 '>
					<div class="w-clearfix horizontal">
						<a href="/paradise-valley-independent/stories/arizona-opera-costume-shop-announces-public-summer-masterclasses,246228">
												<div class='photo-container'>
							<img class="cq-imgTag photo" data-src="https://cdn4.creativecirclemedia.com/yourvalley/medium/20210713-122853-Arizona%20Opera%20Fabric%20Painting%20a%20Tote%20Bag.jpg" data-lazy="true" alt="Fabric Painting a Tote Bag is 1 &amp;ndash; 3 p.m., Friday, July 23." />						</div>
												</a>

						<h3>
					<a href="/paradise-valley-independent/stories/arizona-opera-costume-shop-announces-public-summer-masterclasses,246228">Arizona Opera costume shop announces public summer masterclasses</a>
				</h3>

						<div class="text-lede">
							Arizona Opera’s Marlu Allan and Scott Stallard Costume Artisan Workshop team is offering the public a creative outlet with its summer costume shop masterclasses.						</div>
		

					</div>
			</div>

			
		
			
			<div class='grid-item col-5 '>
					<div class="w-clearfix horizontal">
						<a href="/paradise-valley-independent/stories/newnam-paints-desert-ridge-marketplace-mural-amid-50-state-project,244873">
												<div class='photo-container'>
							<img class="cq-imgTag photo" data-src="https://cdn4.creativecirclemedia.com/yourvalley/medium/20210706-111005-Kayla_Newnam_Self.JPG" data-lazy="true" />						</div>
												</a>

						<h3>
					<a href="/paradise-valley-independent/stories/newnam-paints-desert-ridge-marketplace-mural-amid-50-state-project,244873">Newnam paints Desert Ridge mural amid 50-state project</a>
				</h3>

						<div class="text-lede">
							• My name is: Kayla Newnam

• I live in: Phoenix, AZ

• I create: Large-scale outdoor and indoor murals, paintings, pop-up cards, puzzles and anything else creative that seems fun  …						</div>
		

					</div>
			</div>

			
		
			
			<div class='grid-item col-5 '>
					<div class="w-clearfix horizontal">
						<a href="/paradise-valley-independent/stories/fountain-hills-theater-announces-4-concerts,244054">
												<div class='photo-container'>
							<img class="cq-imgTag photo" data-src="https://cdn4.creativecirclemedia.com/yourvalley/medium/20210701-142842-FHT_Diamonds%20and%20Cash%20logo.jpeg" data-lazy="true" />						</div>
												</a>

						<h3>
					<a href="/paradise-valley-independent/stories/fountain-hills-theater-announces-4-concerts,244054">Fountain Hills Theater announces 4 concerts</a>
				</h3>

						<div class="text-lede">
							“The Sizzlin’ Summer Weekend Music Festival” performances will be July 16-18 at Fountain Hills Theater on its Mainstage Too, 11445 N. Saguaro Blvd.						</div>
		

					</div>
			</div>

			
		
			
			<div class='grid-item col-5 '>
					<div class="w-clearfix horizontal">
						<a href="/paradise-valley-independent/stories/desert-stages-theatre-presents-agatha-christies-spiders-web,240673">
												<div class='photo-container'>
							<img class="cq-imgTag photo" data-src="https://cdn4.creativecirclemedia.com/yourvalley/medium/20210615-110916-DST1.jpg" data-lazy="true" alt="Scottsdale Desert Stages Theatre will present Agatha Christie&amp;rsquo;s Spider&amp;rsquo;s Web on June 25-July 11on the DST Mainstage." />						</div>
												</a>

						<h3>
					<a href="/paradise-valley-independent/stories/desert-stages-theatre-presents-agatha-christies-spiders-web,240673">Desert Stages Theatre presents Agatha Christie’s ‘Spider’s Web’</a>
				</h3>

						<div class="text-lede">
							Scottsdale Desert Stages Theatre will present Agatha Christie’s Spider’s Web on the DST Mainstage on Friday, June 25 through Sunday, July 11.						</div>
		

					</div>
			</div>

			
		
			
			<div class='grid-item col-5 '>
					<div class="w-clearfix horizontal">
						<a href="/paradise-valley-independent/stories/royse-contemporary-shows-phoenix-artists-everything-belongs-to-the-sun,240467">
												<div class='photo-container'>
							<img class="cq-imgTag photo" data-src="https://cdn4.creativecirclemedia.com/yourvalley/medium/20210614-125328-Daniel%20Shepherd%20Everything%20Belongs.jpg" data-lazy="true" alt="&amp;ldquo;Everything Belongs to the Sun&amp;rdquo; exhibition will be displayed at Royse Contemporary, through July 4, showcasing the last painting collection of Daniel Shepherd." />						</div>
												</a>

						<h3>
					<a href="/paradise-valley-independent/stories/royse-contemporary-shows-phoenix-artists-everything-belongs-to-the-sun,240467">Royse Contemporary shows Phoenix artist’s ‘Everything Belongs to the Sun’</a>
				</h3>

						<div class="text-lede">
							“Everything Belongs to the Sun” exhibition will be displayed at Royse Contemporary, through July 4, showcasing the last painting collection of Daniel Shepherd.						</div>
		

					</div>
			</div>

							</div>
				</div>
				
		
						<div class="col-sm-12">
			<div class="">
			
			<div class='grid-item col-5 '>
					<div class="w-clearfix horizontal">
						<a href="/paradise-valley-independent/stories/view-rocker-alice-coopers-prized-andy-warhol-little-electric-chair-at-larsen-gallery-june,240453">
												<div class='photo-container'>
							<img class="cq-imgTag photo" data-src="https://cdn4.creativecirclemedia.com/yourvalley/medium/20210614-115610-Andy%20Warhol2.jpg" data-lazy="true" alt="Rock star Alice Cooper&amp;rsquo;s multi-million-dollar Andy Warhol is expected to fetch between $2.5 and $4.5 million, could become Arizona&amp;rsquo;s highest selling artwork when auctioned at the 2021 Fall Larsen Art Auction on Oct. 23." />						</div>
												</a>

						<h3>
					<a href="/paradise-valley-independent/stories/view-rocker-alice-coopers-prized-andy-warhol-little-electric-chair-at-larsen-gallery-june,240453">View rocker Alice Cooper’s prized Andy Warhol ‘Little Electric Chair’ at Larsen Gallery, June 24</a>
				</h3>

						<div class="text-lede">
							For the first time in Scottsdale since consigning rock star Alice Cooper’s multi-million-dollar Andy Warhol, the public has an opportunity to view the famous piece of art.						</div>
		

					</div>
			</div>

			
		
			
			<div class='grid-item col-5 '>
					<div class="w-clearfix horizontal">
						<a href="/paradise-valley-independent/stories/the-gallery-at-the-madison-to-open-in-phoenix,239494">
												<div class='photo-container'>
							<img class="cq-imgTag photo" data-src="https://cdn4.creativecirclemedia.com/yourvalley/medium/20210609-102251-Madison%20Center1.jpeg" data-lazy="true" alt="Madison Center for the Arts, announces the opening of The Gallery at The Madison, 5601 N 16th St., Phoenix." />						</div>
												</a>

						<h3>
					<a href="/paradise-valley-independent/stories/the-gallery-at-the-madison-to-open-in-phoenix,239494">The Gallery at The Madison to open in Phoenix</a>
				</h3>

						<div class="text-lede">
							A new performing arts venue in Phoenix, Madison Center for the Arts, announces the opening of The Gallery at The Madison, which is an art exhibition featuring pieces by local artists.						</div>
		

					</div>
			</div>

			
		
			
			<div class='grid-item col-5 '>
					<div class="w-clearfix horizontal">
						<a href="/paradise-valley-independent/stories/forever-becoming-young-phoenix-artists-opens-this-fall-at-smoca,239252">
												<div class='photo-container'>
							<img class="cq-imgTag photo" data-src="https://cdn4.creativecirclemedia.com/yourvalley/medium/20210608-093445-SMoCA.jpg" data-lazy="true" alt="Row 1 from left: Cydnei Mallory, &amp;ldquo;Six Evolve I,&amp;rdquo; 2018; Estephania Gonzalez, &amp;ldquo;Nantli Cemanahuatl,&amp;rdquo; 2019; Mia B Adams, &amp;ldquo;Unruly,&amp;rdquo; 2021; and Lena Klett, &amp;ldquo;Untitled Shrine (for dirt clod),&amp;rdquo; 2021. Row 2 from left: Vincent Chung, &amp;ldquo;bitter wind to hold my shaky hands,&amp;rdquo; 2021; Merryn Omotayo Alaka, &amp;ldquo;America(nah),&amp;rdquo; 2019; Papay Solomon, &amp;ldquo;Heavy (Weight) &amp;ndash; Benjamin Gasinga Gaspard &amp;ndash; Rwanda,&amp;rdquo; 2019; and Brianna Noble, &amp;ldquo;The One,&amp;rdquo; 2021. Row 2 from left: Lily Reeves, &amp;ldquo;Where Are We,&amp;rdquo; 2020; Sam Fr&amp;eacute;squez, &amp;ldquo;The First First Responder,&amp;rdquo; 2019; and Steffi Faircloth, &amp;ldquo;Untitled,&amp;rdquo; 2021." />						</div>
												</a>

						<h3>
					<a href="/paradise-valley-independent/stories/forever-becoming-young-phoenix-artists-opens-this-fall-at-smoca,239252">'Forever Becoming: Young Phoenix Artists’ opens this fall at SMoCA</a>
				</h3>

						<div class="text-lede">
							Scottsdale Museum of Contemporary Art presents works by emerging Phoenix-based artists in a group show entitled, “Forever Becoming: Young Phoenix Artists.”						</div>
		

					</div>
			</div>

			
		
			
			<div class='grid-item col-5 '>
					<div class="w-clearfix horizontal">
						<a href="/paradise-valley-independent/stories/smoca-prepares-to-showcase-mimi-o-chun-its-all-cake,238269">
												<div class='photo-container'>
							<img class="cq-imgTag photo" data-src="https://cdn4.creativecirclemedia.com/yourvalley/medium/20210603-113157-0609Et%20Ochun.jpg" data-lazy="true" alt="Mimi O Chun, &amp;ldquo;Prime Hermit,&amp;rdquo; 2021; fiberfill, armature wire, cotton cloth, embroidery floss; 18 x 12 x 12 inches." />						</div>
												</a>

						<h3>
					<a href="/paradise-valley-independent/stories/smoca-prepares-to-showcase-mimi-o-chun-its-all-cake,238269">SMoCA prepares to showcase ‘Mimi O Chun: It’s all cake’</a>
				</h3>

						<div class="text-lede">
							The Scottsdale Museum of Contemporary Art announces the second exhibition to open in PROJECT SPACE, which will be the first solo exhibition of Mimi O Chun.						</div>
		

					</div>
			</div>

			
		
			
			<div class='grid-item col-5 '>
					<div class="w-clearfix horizontal">
						<a href="/paradise-valley-independent/stories/camp-seeks-valley-teens-to-serve-as-summer-youth-camp-counselors,236872">
												<div class='photo-container'>
							<img class="cq-imgTag photo" data-src="https://cdn4.creativecirclemedia.com/yourvalley/medium/20210527-122554-youth%20camp%201.jpeg" data-lazy="true" alt="St. Joseph's Youth Camp provides numerous outdoor activities for particpants." />						</div>
												</a>

						<h3>
					<a href="/paradise-valley-independent/stories/camp-seeks-valley-teens-to-serve-as-summer-youth-camp-counselors,236872">Camp seeks Valley teens to serve as summer youth camp counselors</a>
				</h3>

						<div class="text-lede">
							After a year-long closure due to COVID-19 for many Arizona overnight summer camps, the 2021 summer camp season is a light of fun at the end of a tunnel.						</div>
		

					</div>
			</div>

							</div>
				</div>
				
		
		

	<a href='/paradise-valley-independent/entertainment/'>
		<p class='box-link'>
			Read more			<i class='fa fa-caret-right'></i>
		</p>
	</a>

</div><!-- .box-content-list -->					</div>
				</div><!-- .pk-section -->
					

				
	</div><!-- .pk-layer -->

	
				<div class='container'>
			<div class='row'>
				<div class="reverse-bar">
					<div class='reverse-bar-label centered'>
						Thank You For Supporting Local Journalism					</div>
				</div>
			</div>
		</div>
	
		<div class='container pk-layer default noear'>

				
				
					

				
	</div><!-- .pk-layer -->

	</div><!-- .pk-landing-default -->


<footer class='bottom'>
  <section class='second'>
    <div class='container'>
      
            <div class='row grid'>
        <div class='col-sm-2 about'>

          <p class='photo text-center'>
            <img src='/images/yourvalley-nameplate-reverse.png' />
          </p>
          <div class="tagline">Celebrating & Connecting<br />Our Communities</div>
          <p class="text-center">
            <a href="/">YourValley.net</a><br />
            623-972-6101<br />
            17220 N Boswell Blvd<br />
            Suite 101<br />
            Sun City AZ 85373<br /><br />
            Email: <a href="mailto:azdelivery@newszap.com">azdelivery@newszap.com</a>
          </p>

        </div>
        <div class='col-sm-5 sections left-border'>

          <div class="footer-block">
            <h6>Our Services</h6>
            <ul class='list-inline'>
            
                          <li><a href="/advertising/">Advertising</a></li>
                          <li><a href="/contact-us/index.html">Contact Us</a></li>
                          <li><a href="/racks-and-dealers/">Find Your Local Newspaper</a></li>
                          <li><a href="/our-journalists/">Our Journalists</a></li>
                          <li><a href="/our-history/">Our History</a></li>
                          <li><a href="/privacy-policy/">Privacy Policy</a></li>
                          <li><a href="http://www.publicnoticeads.com/AZ/">Public Notices</a></li>
                          <li><a href="/stories/join-our-teams,73431">Work for Us</a></li>
                          <li><a href="/stories/our-vision-and-values,86397">Our Vision & Values</a></li>
                          <li><a href="/subscribe/">Subscribe</a></li>
                          <li><a href="/about/index.html">About Us</a></li>
                          <li><a href="/special_sections/">Special Sections</a></li>
                        </ul>
          </div>
          
        </div>
        <div class='col-sm-5 sections left-border'>

          <div class="footer-block">
            <h6>Our Communities</h6>
            <ul class='list-inline'>
                                            <li>
                  <a href='/paradise-valley-independent/stories/anthem,73440'>
                    Anthem                  </a>
                </li>
                              <li>
                  <a href='/paradise-valley-independent/stories/apache-junction,73414'>
                    Apache Junction                  </a>
                </li>
                              <li>
                  <a href='/paradise-valley-independent/stories/buckeye,73441'>
                    Buckeye                  </a>
                </li>
                              <li>
                  <a href='/paradise-valley-independent/stories/el-mirage,73442'>
                    El Mirage                  </a>
                </li>
                              <li>
                  <a href='/paradise-valley-independent/stories/florence,195634'>
                    Florence                  </a>
                </li>
                              <li>
                  <a href='/paradise-valley-independent/stories/gilbert,73443'>
                    Gilbert                  </a>
                </li>
                              <li>
                  <a href='/paradise-valley-independent/stories/glendale,73415'>
                    Glendale                  </a>
                </li>
                              <li>
                  <a href='/paradise-valley-independent/stories/gold-canyon,73444'>
                    Gold Canyon                  </a>
                </li>
                              <li>
                  <a href='/paradise-valley-independent/stories/goodyear,73445'>
                    Goodyear                  </a>
                </li>
                              <li>
                  <a href='/paradise-valley-independent/stories/litchfield-park,73446'>
                    Litchfield Park                  </a>
                </li>
                              <li>
                  <a href='/paradise-valley-independent/stories/mesa,73447'>
                    Mesa                  </a>
                </li>
                              <li>
                  <a href='/paradise-valley-independent/stories/peoria,73417'>
                    Peoria                  </a>
                </li>
                              <li>
                  <a href='/paradise-valley-independent/stories/queen-creek,73418'>
                    Queen Creek                  </a>
                </li>
                              <li>
                  <a href='/paradise-valley-independent/stories/scottsdale,73419'>
                    Scottsdale                  </a>
                </li>
                              <li>
                  <a href='/paradise-valley-independent/stories/sun-city,73420'>
                    Sun City                  </a>
                </li>
                              <li>
                  <a href='/paradise-valley-independent/stories/sun-city-west,73421'>
                    Sun City West                  </a>
                </li>
                              <li>
                  <a href='/paradise-valley-independent/stories/surprise,73423'>
                    Surprise                  </a>
                </li>
                              <li>
                  <a href='/paradise-valley-independent/stories/town-of-paradise-valley,73416'>
                    Town of Paradise Valley                  </a>
                </li>
                              <li>
                  <a href='/paradise-valley-independent/stories/youngtown,73448'>
                    Youngtown                  </a>
                </li>
                              <li>
                  <a href='/paradise-valley-independent/stories/tempe,208255'>
                    Tempe                  </a>
                </li>
                           </ul>
          </div>

        </div>
      </div>

    </div>
  </section>
  <section class='third'>
    <div class='container'>
      <div class="row">
        <div class="col-lg-8 copyright">
          &copy; Copyright 2021 Independent Newsmedia Inc.
        </div>
        <div class="col-lg-4 text-right">
          <a href="http://creativecirclemedia.com" target="new">Powered by Creative Circle Media Solutions</a>
        </div>
      </div>
    </div>
  </section>
</footer>



		
		<script type='text/javascript'><!--//<![CDATA[
			zoneId = '92';
			
			var m3_u = (location.protocol=='https:'?'https://yourvalleybanners.creativecirclemedia.com/www/delivery/ajs.php':'http://yourvalleybanners.creativecirclemedia.com/www/delivery/ajs.php');
			var m3_r = Math.floor(Math.random()*99999999999);
			if (!document.MAX_used) document.MAX_used = ',';
			document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
			document.write ("?zoneid="+zoneId+"&amp;block=1&amp;blockcampaign=1");
			document.write ('&amp;cb=' + m3_r);
			if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
			document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
			document.write ("&amp;loc=" + escape(window.location));
			if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
			if (document.context) document.write ("&context=" + escape(document.context));
			if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
			document.write ("'><\/scr"+"ipt>");
		//]]>--></script><noscript><a href='http://yourvalleybanners.creativecirclemedia.com/www/delivery/ck.php?n=abf362dd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://yourvalleybanners.creativecirclemedia.com/www/delivery/avw.php?zoneid=92&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=abf362dd' border='0' alt='' /></a></noscript>
		
		


<!-- Video Adhesion unit yourvalleynet -->
<ins class="CANBMDDisplayAD" data-bmd-ad-unit="59890320191226T18464841797DC97821AC24D2BBA1443B44044A107" style="display:block"></ins>
<script src="https://secureaddisplay.com/au/bmd/"></script>
<!-- /Video Adhesion unit yourvalleynet -->


	<script src="//netdna.bootstrapcdn.com/bootstrap/3.1.1/js/bootstrap.min.js"></script>
	
		
					
  </body><!-- .sitem -->

</html>